Conversations+

Notice: Undefined index: tasklist_type in /var/www/clients/client22/web65/bugs/includes/class.tpl.php(128) : eval()'d code on line 85 Notice: Undefined index: tasklist_type in /var/www/clients/client22/web65/bugs/includes/class.tpl.php(128) : eval()'d code on line 90
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category App
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Normal
  • Reported Version Conversations+ 0.0.7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Conversations+
Opened by Tristan Zur (tzur) - 2018-05-11
Last edited by Tristan Zur (tzur) - 2018-05-12

FS#265 - Message with non-autodownload link stuck in state "transmitting"

Experienced while loading messages via MAM.
Outgoing Message with a link to an apk (was uploaded via filetransfer:http)
Message state transmitting (ui: "sending...") all the time

Should be:
Message in state transmitted (ui: "sent")

Possible root cause:
state change to transmitted after successful downloaded file

Possible solution:
if a file is not allowed to be autodownloaded then the message state must change to transmitted after receiving file information

This task does not depend on any other tasks.

Closed by  Tristan Zur (tzur)
Saturday, 12 May 2018, 20:59 GMT
Reason for closing:  Fixed
Additional comments about closing:   https://repos.thedevstack.de/conversations-plus/commit/?id=0e4cf23bf1eb9a7cd5dfec8676d416e8215a726b&ignorews=1

Loading...